Bienvenue sur le forum GameCore | Communauté ARK: Survival Evolved Française !

Bienvenue à toi cher visiteur ! Inscris-toi dès à présent pour avoir accès à l'ensemble des services du forum. Une fois enregistré et connecté, tu seras en mesure de contribuer au site en soumettant ton propre contenu ou en répondant à celui d’autrui, ou encore utiliser les outils du Panel GameCore ! :)

Sign in to follow this  
Followers 0
Zerka

Problème Gacha

5 posts in this topic

Bonjour à tous,

J'ai voulu me tame un petit gacha level 45, dododex me dis 110 murs! je lui jette les paquets de 10 et là je vois qu'il est qu'a 50%! Du coup pas de gacha et plus de murs :°

Y a t'il eu une mise à jour concernant le tame des gacha car ça sous entend que les valeurs ont doublés???

Si vous savez quelque chose à se sujet merci pour votre réponse!

Share this post


Link to post
Share on other sites

Salut Zerka,

les rates XP, Récolte et Taming des serveurs officiels ont de nouveau été doublées lors de la mise à jour de Lundi soir (ça avait déjà été fait une première fois fin 2016), par conséquent le X1 d'aujourd'hui correspond au X2 de la semaine dernière (et au X4 par rapport aux rates d'origine en 2015). Dododex a déjà appliqué ce changement à son algorithme

Citation

ARK's base taming speed on PC, PS4, and Xbox is now doubled, meaning 1× is as fast as what 2× was previously.

il faut donc désormais le régler en X1

1 person likes this

Share this post


Link to post
Share on other sites

Salut Mael,

Tout d’abord merci pour ta réponse. Effectivement j'avais bien lu cet encadré en orange et j'ai bien laissé en x1, pourtant ça correspond pas puisque il me disait 110 murs et que la jauge d'effectiveness est monté à 50% alors je comprend pas! ça aurait du me le tame puisque il y a 1 mois j'ai tame un level 100 pour 150 murs ^^

J'avoue je comprend pas là ^^

Share this post


Link to post
Share on other sites

Effectivement après vérification tu as raison, j'ai fait le test sur un taming classique et là les valeurs sont pourtant bonnes, à croire que nos amis de chez Wildcard ont oublié d'appliquer le X2 sur les passifs. Je ferai quelques tests supplémentaires dès que possible mais à première vue il va falloir attendre un correctif

Share this post


Link to post
Share on other sites

Ah ok, je me disais bien ^^

Merci Mael, et Nice pour le discord :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0